2 December 2007

Drools

I'm now working on Drools, it is a Jboss product (whish itself is now under redhat umbrella).
If you need to run drools on eclipse remember the following things :

  1. Compile under java 1.4 only and not upper (till Drools 4.0.3)

  2. After making a sample project (for a test purpose) you definitely will get an error message if you don't manually add org.eclipse.jdt.core_ to your java library

For mor information see the posting below :


  1. Same problem and the solution from Jboss

  2. A good resource to find out what JavaDialectConfiguration is

2 comments:

  1. salam 1vancouverite,in comment ro ba pocket pc ndveshtam

    ReplyDelete
  2. Hi ...,
    I've just saw your very nice weblog(both of EN and FA). Great stuff ! keep going:) In fact, its surprising matters inspired me to read the entire of your blog from scratch! Please pay more attention on Tech matters;) It seems you have fruitful experiences on web developing ....
    Anyway, it's very pleased to visit your weblog.
    Regards , Vahid

    ReplyDelete